Announcement

Collapse
No announcement yet.

How I got my Hotbin working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Paul B
    replied
    Plastic pipe was about 40mm

    Leave a comment:


  • Paul B
    replied
    Just go add to the above posts. I also included a plastic tube which I criss x crossed with cuts from an angle grinder. Slid that in full height with the express purpose of getting an air flow from top to bottom. For emptying you can withdraw the tube from the top and when extracted your requirements push it back down to the base. It appears to be working.

    Leave a comment:


  • Skiede l
    replied
    Thanks Voleman for the info. We’ve had our Hotbin for over 3 years and even moved it to a more sunnier position but it has never ever reached 60C and is a smelly mess. We have followed the instructions to the letter. We have given up and now use it as just an ordinary compost bin. We are going to try your methods/resolution tomorrow. It does make a whole lot of sense! Thanks again for the tips.

    Leave a comment:


  • nortonbeak
    replied
    Your account of your attempts at getting the HotBin working certainly highlight the importance of airflow through it. I liken it to the effect of having the damper wide open to get a fire going. However, thinking about that analogy, you would close the damper in an open fire to prevent it all burning too quickly. However, why would you not want your HotBin to compost quickly? So, should you, in fact, maximise airflow. It would be interesting to hear someone from HotBin respond to this post.
    One detail that was missing from your post was the nature of the material that you add to your HotBin.

    Leave a comment:


  • Voleman
    started a topic How I got my Hotbin working

    How I got my Hotbin working

    Hello all, I thought so would share my experience of using the hotbin over the last 3 months with you.

    My mother in law bought a mk2 hotbin at the beginning of August. It was always producing a lot of leachate and never got up to temperature properly.

    It was given to me at the end of August as she couldn't get on with it.

    Since then I have also struggled to get it up to temperature and struggled with copious quantities of leachate. It was also getting very smelly.

    I added huge quantities of torn up cardboard ( I don't have any paper) and the provided woodchip with each addition and in mid November opened the bottom of the bin as it was completely full!

    What was inside was a horrible, wet anaerobic mess. I removed a large part of it and found that the air intake appeared to be blocked. I left a large cavity in the bottom and made a few holes from the top of the waste above with thin bamboo canes. I then added some fresh waste (plus paper and woodchip etc) and left the lid slightly open as it was too full to close completely.

    Additionally I left the leachate cap off to allow it all to drain continuously.


    To my surprise when I checked it a few days later the level of the waste had dropped and it was going nicely at 60C. I could see leachate continuously draining through the hole at the bottom.

    I closed the lid and a few days later it was still going at around 60 degrees. Ambient temperature was around -1C, there was visible steam coming from the back where the lid meets the bin but nothing coming from the top air vent (which was open way more than the 2mm recommended).


    I removed the lid thermometer polystyrene assembly and found the charcoal bag to be sopping wet (seen this on another post here as well).

    Now the charcoal bag is drying out in my utility room and there is steam coming from the vent (open the regulation 2mm) and the bin is going quite happily at 70C now.

    I am in 2 minds as to whether to reinstall the charcoal bag once dry as I think it was preventing adequate air flow through the bin.

    I would also suggest that this may be a design flaw and I wonder if this is stopping many people's bins from getting up to temperature.

    In summary, to get it working:

    - Unblocked air vent at bottom - Left cap off leachate drain hole
    - Removed charcoal bag from inside the lid as this was blocking airflow.

    Hope this helps some people. My experience suggests that the hotbin help blog puts too much focus on restoring the balance of dry to wet waste and not enough on ensuring that airflow fresh gas/ exhaust is patent and working. Additionally I think the amount of work you have to go through to get the top vent aperture correct is ridiculous and needs improving in future versions.

    Any comments appreciated!


    ​​​​​​​Marek
Working...
X