Announcement

Collapse
No announcement yet.

What have I done wrong?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What have I done wrong?

    I emptied and cleaned out my HotBin about 2 weeks ago. Started again as instructed with the base layer. I add kitchen waste, shredded paper and wood chip roughly every other day. Grass clipping once during the last two weeks. I don’t get any leachate at all. A few drops of colourless liquid. When I open the lid there is plenty of ‘condensation’ Not sure what I have done as normally a very dark brown liquid most days before cleaning it out. Should I empty the bottom layer in , perhaps 30 days?

  • #2
    Can you provide more information? What temperature is it running at (put the thermometer directly in the material to take a reading)? How much material do you have in the bin? You might not yet have enough to get it fully up to a high temperature. The bin can get warm, but not hot if 1. there isn't an adequate air supply or 2. there isn't enough material. Does it smell bad? If not, it's probably still composting, just not at a high temperature. If it smells bad it would be worth clearing it out and starting again.

    Comment


    • salgash
      salgash commented
      Editing a comment
      Hi It is reading just over 30degsC. It doesn’t smell. I am wondering if there is enough air. I will leave it for another few weeks and then have maybe remove the bottom layer.
      Last edited by salgash; 10-10-2022, 11:45 AM.
Working...
X