Announcement

Collapse
No announcement yet.

Hello - Advice please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Salexander
    replied
    It's simple enough: aerobic composting requires just three things for success. The correct amounts of air, water and food. So if something goes wrong ask yourself which of these three might be out of kilter. Too little air? Too much water or too little? Is the mix of ingredients you've added got the correct C:N ratio, is it finely divided enough and is there a sufficient quantity of it? I wonder in your situation is it lack of air? If you are adding grass then you would expect to get temperatures above 40°C plus clippings brings in plenty of water to the heap. Have you been adding sufficient bulking material? Apart from the bottom air vent a Hotbin is an airtight structure. Therefore you must have air spaces in your heap to allow air be drawn up through the bin. I started my bin in June and there is a learning curve with it to get it working right. Still haven't perfected it, still making mistakes, but will get there. There is a ton of information on this website that will help you and watch the videos. Best of luck with your Hotbin. Bottom line - great little composter.

    Leave a comment:


  • AnitaH
    started a topic Hello - Advice please

    Hello - Advice please

    I started my hotbin at the very end of May and assiduously followed the rules for getting it going. Within a week or so it was racing away with steam rising when I opened the lid and I was getting temperatures of between 40 and 50 degrees. I was determined not to open the bottom hatch until the 3 months were up but as the bin began to fill up by the end of August the temperature started to drop. I emptied the base layer about 3 weeks ago. The compost was a little wetter than I was expecting but certainly well rotted and usable. I filled the cavity with twigs as I had initially and expected the whole thing to take off again but I cannot get the temperature much over 30 degrees despite adding fresh grass cuttings. I am feeding it regularly every 2 days just as I did initially but cannot get it going. There are no foul odours but something seems to be lacking. I'm wondering whether I should have removed the entire contents rather than just the bottom layer. Any advice would be most appreciated.
Working...
X